summaryrefslogtreecommitdiffstats
path: root/contrib/lua-torch/decisiontree/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/lua-torch/decisiontree/CMakeLists.txt')
-rw-r--r--contrib/lua-torch/decisiontree/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/contrib/lua-torch/decisiontree/CMakeLists.txt b/contrib/lua-torch/decisiontree/CMakeLists.txt
index 6434eddd9..b94b4deb2 100644
--- a/contrib/lua-torch/decisiontree/CMakeLists.txt
+++ b/contrib/lua-torch/decisiontree/CMakeLists.txt
@@ -1,7 +1,4 @@
-SET(CMAKE_MODULE_PATH ${PROJECT_SOURCE_DIR})
-
-CMAKE_MINIMUM_REQUIRED(VERSION 2.6 FATAL_ERROR)
-CMAKE_POLICY(VERSION 2.6)
+LIST(APPEND CMAKE_MODULE_PATH "${PROJECT_SOURCE_DIR}")
SET(src
init.c