aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/replxx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/replxx/CMakeLists.txt')
-rw-r--r--contrib/replxx/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/contrib/replxx/CMakeLists.txt b/contrib/replxx/CMakeLists.txt
index 9225fd8f4..749e61208 100644
--- a/contrib/replxx/CMakeLists.txt
+++ b/contrib/replxx/CMakeLists.txt
@@ -73,5 +73,6 @@ target_include_directories(
)
set( TARGETS ${TARGETS} rspamd-replxx )
target_compile_definitions(rspamd-replxx PRIVATE REPLXX_BUILDING_DLL)
+target_link_libraries(rspamd-replxx "${RSPAMD_REQUIRED_LIBRARIES}")
install( TARGETS ${TARGETS} LIBRARY DESTINATION ${RSPAMD_LIBDIR}) \ No newline at end of file