aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/t1ha/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/t1ha/CMakeLists.txt')
-rw-r--r--contrib/t1ha/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/contrib/t1ha/CMakeLists.txt b/contrib/t1ha/CMakeLists.txt
index 626dda509..491010ff9 100644
--- a/contrib/t1ha/CMakeLists.txt
+++ b/contrib/t1ha/CMakeLists.txt
@@ -7,6 +7,6 @@ ADD_DEFINITIONS("-DT1HA_USE_FAST_ONESHOT_READ=0")
IF(ENABLE_FULL_DEBUG MATCHES "OFF")
if ("${CMAKE_C_COMPILER_ID}" STREQUAL "Clang" OR "${CMAKE_C_COMPILER_ID}" STREQUAL "GNU")
- SET_TARGET_PROPERTIES(rspamd-t1ha PROPERTIES COMPILE_FLAGS "-O2")
+ SET_TARGET_PROPERTIES(rspamd-t1ha PROPERTIES COMPILE_FLAGS "-O3")
endif ()
ENDIF()