aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/torch/optim/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/torch/optim/CMakeLists.txt')
-rw-r--r--contrib/torch/optim/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/contrib/torch/optim/CMakeLists.txt b/contrib/torch/optim/CMakeLists.txt
new file mode 100644
index 000000000..b1c13e701
--- /dev/null
+++ b/contrib/torch/optim/CMakeLists.txt
@@ -0,0 +1,5 @@
+
+CMAKE_MINIMUM_REQUIRED(VERSION 2.6 FATAL_ERROR)
+SET(src)
+FILE(GLOB luasrc *.lua)
+ADD_TORCH_PACKAGE(optim "${src}" "${luasrc}")