aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/zstd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/zstd/CMakeLists.txt')
-rw-r--r--contrib/zstd/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/contrib/zstd/CMakeLists.txt b/contrib/zstd/CMakeLists.txt
index 4f3f0e516..4601e53ce 100644
--- a/contrib/zstd/CMakeLists.txt
+++ b/contrib/zstd/CMakeLists.txt
@@ -9,7 +9,6 @@ SET(ZSTDSRC
huf_compress.c
huf_decompress.c
pool.c
- threading.c
zstd_common.c
zstd_compress.c
zstd_compress_literals.c
@@ -25,4 +24,4 @@ SET(ZSTDSRC
zstd_opt.c)
ADD_LIBRARY(rspamd-zstd STATIC ${ZSTDSRC})
-ADD_DEFINITIONS(-DZSTD_STATIC_LINKING_ONLY)
+ADD_DEFINITIONS(-DZSTD_DISABLE_ASM) \ No newline at end of file