aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/zstd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/zstd/CMakeLists.txt')
-rw-r--r--contrib/zstd/CMakeLists.txt9
1 files changed, 6 insertions, 3 deletions
diff --git a/contrib/zstd/CMakeLists.txt b/contrib/zstd/CMakeLists.txt
index 953839ba7..e3c283c61 100644
--- a/contrib/zstd/CMakeLists.txt
+++ b/contrib/zstd/CMakeLists.txt
@@ -1,11 +1,14 @@
-SET(ZSTDSRC divsufsort.c
+SET(ZSTDSRC
+ cover.c
+ divsufsort.c
entropy_common.c
+ error_private.c
fse_compress.c
fse_decompress.c
huf_compress.c
huf_decompress.c
- zbuff_compress.c
- zbuff_decompress.c
+ pool.c
+ threading.c
zdict.c
zstd_common.c
zstd_compress.c