summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a348c5faa..a99b6e7ac 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -123,6 +123,10 @@ IF (ENABLE_SNOWBALL MATCHES "ON")
ENDIF()
TARGET_LINK_LIBRARIES(rspamd rspamd-actrie)
+IF (ENABLE_HYPERSCAN MATCHES "ON")
+ TARGET_LINK_LIBRARIES(rspamd hs)
+ENDIF()
+
TARGET_LINK_LIBRARIES(rspamd ${RSPAMD_REQUIRED_LIBRARIES})
INSTALL(TARGETS rspamd RUNTIME DESTINATION bin)