aboutsummaryrefslogtreecommitdiffstats
path: root/src/lua/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/lua/CMakeLists.txt')
-rw-r--r--src/lua/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/lua/CMakeLists.txt b/src/lua/CMakeLists.txt
index 3ec763539..63ecfe42b 100644
--- a/src/lua/CMakeLists.txt
+++ b/src/lua/CMakeLists.txt
@@ -5,7 +5,8 @@ SET(LUASRC lua_common.c
lua_config.c
lua_classifier.c
lua_cfg_file.c
- lua_regexp.c)
+ lua_regexp.c
+ lua_cdb.c)
ADD_LIBRARY(rspamd_lua STATIC ${LUASRC})
TARGET_LINK_LIBRARIES(rspamd_lua ${LUALIB})