aboutsummaryrefslogtreecommitdiffstats
path: root/src/lua/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/lua/CMakeLists.txt')
-rw-r--r--src/lua/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/lua/CMakeLists.txt b/src/lua/CMakeLists.txt
new file mode 100644
index 000000000..5ae12c49e
--- /dev/null
+++ b/src/lua/CMakeLists.txt
@@ -0,0 +1,8 @@
+# Lua support makefile
+SET(LUASRC lua_common.c
+ lua_task.c
+ lua_message.c
+ lua_config.c)
+
+ADD_LIBRARY(rspamd_lua STATIC ${LUASRC})
+TARGET_LINK_LIBRARIES(rspamd_lua ${LUALIB})