aboutsummaryrefslogtreecommitdiffstats
path: root/src/lua/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/lua/CMakeLists.txt')
-rw-r--r--src/lua/CMakeLists.txt9
1 files changed, 1 insertions, 8 deletions
diff --git a/src/lua/CMakeLists.txt b/src/lua/CMakeLists.txt
index ba1a7c16a..9c561c0e4 100644
--- a/src/lua/CMakeLists.txt
+++ b/src/lua/CMakeLists.txt
@@ -27,11 +27,4 @@ SET(LUASRC ${CMAKE_CURRENT_SOURCE_DIR}/lua_common.c
${CMAKE_CURRENT_SOURCE_DIR}/lua_cryptobox.c
${CMAKE_CURRENT_SOURCE_DIR}/lua_map.c)
-SET(RSPAMD_LUA ${LUASRC} PARENT_SCOPE)
-SET(RSPAMDMLUASRC "${CMAKE_CURRENT_SOURCE_DIR}/global_functions.lua")
-ADD_CUSTOM_TARGET(rspamd_lua_preprocess
- ${PERL_EXECUTABLE}
- "${CMAKE_SOURCE_DIR}/lua_preprocess.pl"
- "${CMAKE_CURRENT_SOURCE_DIR}"
- "${CMAKE_CURRENT_BINARY_DIR}"
- SOURCES ${RSPAMDMLUASRC} ${CMAKE_SOURCE_DIR}/lua_preprocess.pl) \ No newline at end of file
+SET(RSPAMD_LUA ${LUASRC} PARENT_SCOPE) \ No newline at end of file