summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTim Waugh <twaugh@redhat.com>2014-11-12 12:31:51 +0000
committerTim Waugh <twaugh@redhat.com>2014-11-12 12:31:51 +0000
commit6abf3f4c87a0309d5e7d436e4b72d26a08631ebf (patch)
tree22b65b6afbd6840b3ffcb43d7d207038dbef06bc /CMakeLists.txt
parent4561f7e9c63c6ca2859da9b9fa75f64a1a8c2a81 (diff)
downloadtigervnc-6abf3f4c87a0309d5e7d436e4b72d26a08631ebf.tar.gz
tigervnc-6abf3f4c87a0309d5e7d436e4b72d26a08631ebf.zip
IPv6 loopback support too.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1dcfd9ed..01b14e1f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -321,6 +321,7 @@ else()
set(CMAKE_EXTRA_INCLUDE_FILES sys/socket.h)
endif()
check_function_exists(inet_aton HAVE_INET_ATON)
+check_function_exists(inet_pton HAVE_INET_PTON)
check_function_exists(getaddrinfo HAVE_GETADDRINFO)
set(CMAKE_EXTRA_INCLUDE_FILES)
set(CMAKE_REQUIRED_LIBRARIES)