summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Åstrand (astrand) <astrand@cendio.se>2015-02-10 12:21:05 +0100
committerPeter Åstrand (astrand) <astrand@cendio.se>2015-02-10 12:21:05 +0100
commitc4bc5a8f0eeacbebb50a2ef79c7b03b64586475a (patch)
treef9df0cfc299272a46245b54e176625af18a5e19e /CMakeLists.txt
parent11167e1f08b15381d5e7834baf7f0a6811af1985 (diff)
downloadtigervnc-c4bc5a8f0eeacbebb50a2ef79c7b03b64586475a.tar.gz
tigervnc-c4bc5a8f0eeacbebb50a2ef79c7b03b64586475a.zip
Build fixes for modern versions of binutils.
Need to explicitly list DSOs.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3091d7b2..5ecd89e4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -226,6 +226,9 @@ if(UNIX AND NOT APPLE)
if(X11_Xcursor_FOUND)
set(FLTK_LIBRARIES ${FLTK_LIBRARIES} ${X11_Xcursor_LIB})
endif()
+ if(X11_Xrender_FOUND)
+ set(FLTK_LIBRARIES ${FLTK_LIBRARIES} ${X11_Xrender_LIB})
+ endif()
endif()
if(FLTK_FOUND)