aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDRC <dcommander@users.sourceforge.net>2011-06-24 19:28:27 +0000
committerDRC <dcommander@users.sourceforge.net>2011-06-24 19:28:27 +0000
commit1980dd537cb4c85ac04dc23fbde542c2495ed1fc (patch)
tree9f06cff551308dfc62cf7a902c6cb23f92054b84 /CMakeLists.txt
parent3641a17969df0f38a9f886971f4dc232c7c47b46 (diff)
downloadtigervnc-1980dd537cb4c85ac04dc23fbde542c2495ed1fc.tar.gz
tigervnc-1980dd537cb4c85ac04dc23fbde542c2495ed1fc.zip
Remove unused autotools build system
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4540 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5ae261de..a5b5f728 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -301,7 +301,7 @@ check_function_exists(strncasecmp HAVE_STRNCASECMP)
check_function_exists(vsnprintf HAVE_VSNPRINTF)
# Generate config.h and make sure the source finds it
-configure_file(config.h.cmake.in config.h)
+configure_file(config.h.in config.h)
add_definitions(-DHAVE_CONFIG_H)
include_directories(${CMAKE_BINARY_DIR})