aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDRC <dcommander@users.sourceforge.net>2011-07-28 22:13:40 +0000
committerDRC <dcommander@users.sourceforge.net>2011-07-28 22:13:40 +0000
commitd8e93dc9da2573e499ae1d086770183df028b490 (patch)
tree8ff81e2af89dedac9318ad8113e3e06dab21bb6d /CMakeLists.txt
parent883f2d69ef603fa3b33cd93dde29d5b4d6ca9231 (diff)
downloadtigervnc-d8e93dc9da2573e499ae1d086770183df028b490.tar.gz
tigervnc-d8e93dc9da2573e499ae1d086770183df028b490.zip
Include build date/time and bitness in the About dialog
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4609 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e67feb4f..3a3b23af 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -63,6 +63,7 @@ if(CMAKE_BUILD_TYPE STREQUAL "Debug")
endif()
message(STATUS "VERSION = ${VERSION}, BUILD = ${BUILD}")
+add_definitions(-D__BUILD__="${BUILD}")
if(NOT DEFINED BUILD_WINVNC)
if(MSVC)