summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2012-03-27 13:03:22 +0000
committerPierre Ossman <ossman@cendio.se>2012-03-27 13:03:22 +0000
commit0878eca6aa47106a24fee53ab3791c677fdfefbe (patch)
treecfd426f1affbd4fd67f3b96879b0b934f8eb9f84 /CMakeLists.txt
parent8eb3508b7365aefddf98671b1a962366d480b237 (diff)
downloadtigervnc-0878eca6aa47106a24fee53ab3791c677fdfefbe.tar.gz
tigervnc-0878eca6aa47106a24fee53ab3791c677fdfefbe.zip
Move the last remnants of autotools into config.h.
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4879 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5db85c10..252a42c8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,11 +35,6 @@ set(BIN_DIR "${CMAKE_INSTALL_PREFIX}")
set(DOC_DIR "${CMAKE_INSTALL_PREFIX}")
endif()
-# Compatibility variables for the migration from autotools
-add_definitions(-DPACKAGE_NAME="${CMAKE_PROJECT_NAME}")
-add_definitions(-DPACKAGE_VERSION="${VERSION}")
-add_definitions(-DLOCALEDIR="${LOCALE_DIR}")
-
if(MSVC)
message(FATAL_ERROR "TigerVNC cannot be built with Visual Studio. Please use MinGW")
endif()