summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDRC <dcommander@users.sourceforge.net>2011-08-23 20:26:11 +0000
committerDRC <dcommander@users.sourceforge.net>2011-08-23 20:26:11 +0000
commitf340e7c33813e4979e817209fe3d93d3a685cfdf (patch)
tree23be10b33ef15d149a4c85c497ed435d6b9e747d /CMakeLists.txt
parentc359f36e692173e90f949733f0e454e8cd2b8caf (diff)
downloadtigervnc-f340e7c33813e4979e817209fe3d93d3a685cfdf.tar.gz
tigervnc-f340e7c33813e4979e817209fe3d93d3a685cfdf.zip
Clarify when in-tree version of Zlib is being used, and remove redundant "not found" message for the system version (find_package() already takes care of that.)
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4647 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d60f935a..b9b327ff 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -172,9 +172,11 @@ endif()
find_package(ZLIB)
option(USE_INCLUDED_ZLIB "Force use of the bundled zlib")
if(NOT ZLIB_FOUND)
- message(STATUS "System zlib not found. Using included zlib")
set(USE_INCLUDED_ZLIB 1)
endif()
+if(USE_INCLUDED_ZLIB)
+ message(STATUS "Using included zlib library")
+endif()
# Check for gettext
option(ENABLE_NLS "Enable translation of program messages" ON)