summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2014-07-04 14:12:49 +0200
committerPierre Ossman <ossman@cendio.se>2014-07-04 14:12:49 +0200
commit236c03cc333246be44a20569fcd0d1c2c82c4079 (patch)
tree9d37aa207190c71a4a59ffc3a28c84879222b20e /CMakeLists.txt
parentf3c2026d5be5c64655386bb1d1592eb250830ea1 (diff)
downloadtigervnc-236c03cc333246be44a20569fcd0d1c2c82c4079.tar.gz
tigervnc-236c03cc333246be44a20569fcd0d1c2c82c4079.zip
Add pixel conversion speed test
Add a tests directory where we can put tests programs that can be useful during testing. Start with a speed test for the pixel conversion routines.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2593a64b..bdb1824a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -416,6 +416,8 @@ if(BUILD_VIEWER)
add_subdirectory(media)
endif()
+add_subdirectory(tests)
+
include(cmake/BuildPackages.cmake)