summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2011-03-03 12:52:59 +0000
committerPierre Ossman <ossman@cendio.se>2011-03-03 12:52:59 +0000
commit2c66a63d37ebd416daa07528fe9656b3c642691e (patch)
tree1793a06bb5d4cc30bacf5d438670082a7634acfb /CMakeLists.txt
parente8115169a9092498d38a3c09db0659df5fac023b (diff)
downloadtigervnc-2c66a63d37ebd416daa07528fe9656b3c642691e.tar.gz
tigervnc-2c66a63d37ebd416daa07528fe9656b3c642691e.zip
Comment our change of default build type.
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4319 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bbe9a27a..a831ad06 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,6 +27,8 @@ else()
string(REGEX REPLACE "\n" "" BUILD ${BUILD})
endif()
+# Default to optimised builds instead of debug ones. Our code has no bugs ;)
+# (CMake makes it fairly easy to toggle this back to Debug if needed)
if(NOT CMAKE_BUILD_TYPE)
set(CMAKE_BUILD_TYPE Release)
endif()