summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2011-03-03 09:55:21 +0000
committerPierre Ossman <ossman@cendio.se>2011-03-03 09:55:21 +0000
commit4c6bd4c77046e6cdca6ee1324aea8c8f4aca68b4 (patch)
tree96bd250f2e0d23d916edaf3ae3183e6970509173 /CMakeLists.txt
parenta7769f2eee1a93b3b8ef2b7daa7463e0a389338e (diff)
downloadtigervnc-4c6bd4c77046e6cdca6ee1324aea8c8f4aca68b4.tar.gz
tigervnc-4c6bd4c77046e6cdca6ee1324aea8c8f4aca68b4.zip
Look for libjpeg in a more proper manner and don't just assume it's in a
standard path. git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4314 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 04c76973..112aa8d2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -93,6 +93,9 @@ if(NOT ZLIB_FOUND)
set(USE_INCLUDED_ZLIB 1)
endif()
+# Check for libjpeg
+find_package(JPEG REQUIRED)
+
# Check for GNUTLS library
find_package(GnuTLS)
if(GNUTLS_FOUND)