summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDRC <dcommander@users.sourceforge.net>2011-06-07 04:51:57 +0000
committerDRC <dcommander@users.sourceforge.net>2011-06-07 04:51:57 +0000
commitaeff3314dc4ca0fecb18d57057fa1785d5877c13 (patch)
treea9b4a682ec9cc4886d15ce9c9a9e4bf5d275dc9e /CMakeLists.txt
parentd0b64c92078bd48ff5f7f6bf847b2fb81a0fb1f4 (diff)
downloadtigervnc-aeff3314dc4ca0fecb18d57057fa1785d5877c13.tar.gz
tigervnc-aeff3314dc4ca0fecb18d57057fa1785d5877c13.zip
CMake 2.8 is necessary in order to properly detect and configure GnuTLS.
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4470 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b5415ec0..94b05b91 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,7 +2,7 @@
# Setup
#
-cmake_minimum_required(VERSION 2.6)
+cmake_minimum_required(VERSION 2.8)
# Internal cmake modules
set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake/Modules)