summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDRC <dcommander@users.sourceforge.net>2011-06-24 06:55:18 +0000
committerDRC <dcommander@users.sourceforge.net>2011-06-24 06:55:18 +0000
commit1a1840795d08d5382d0f2586829a3a50d10ad9c4 (patch)
tree712ad8929af6c7c51ca498972dcba2ab749c568e /CMakeLists.txt
parent94a803f0a055b39a6f279fca3b3542037e1899e2 (diff)
downloadtigervnc-1a1840795d08d5382d0f2586829a3a50d10ad9c4.tar.gz
tigervnc-1a1840795d08d5382d0f2586829a3a50d10ad9c4.zip
Deploy Mac TigerVNC Viewer as an application bundle instead of a package, and consolidate all of the installer scripts under release/ and cmake/
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4538 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 081eaea1..5ae261de 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -309,7 +309,6 @@ add_subdirectory(common)
if(WIN32)
add_subdirectory(win)
- include(win/installer/BuildInstaller.cmake)
else()
# No interest in building x related parts on Apple
if(NOT APPLE)
@@ -323,3 +322,5 @@ if(BUILD_NEW_VNCVIEWER)
endif()
add_subdirectory(vncviewer)
endif()
+
+include(cmake/BuildPackages.cmake)