summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDRC <dcommander@users.sourceforge.net>2011-06-24 05:26:43 +0000
committerDRC <dcommander@users.sourceforge.net>2011-06-24 05:26:43 +0000
commitd22efe47813c8edc63a9d2acfb7a987f3990b2d2 (patch)
tree30447b098e417f69dcebcf20637bdcd73ba9839c /CMakeLists.txt
parent65a4cc4b507ba8d9d48e1d3911723ccc44f7ce75 (diff)
downloadtigervnc-d22efe47813c8edc63a9d2acfb7a987f3990b2d2.tar.gz
tigervnc-d22efe47813c8edc63a9d2acfb7a987f3990b2d2.zip
Installer needs to be built from the top-level CMake context.
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4535 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 32917eaa..081eaea1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -309,6 +309,7 @@ add_subdirectory(common)
if(WIN32)
add_subdirectory(win)
+ include(win/installer/BuildInstaller.cmake)
else()
# No interest in building x related parts on Apple
if(NOT APPLE)