summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2014-07-21 16:30:08 +0200
committerPierre Ossman <ossman@cendio.se>2014-08-22 15:08:11 +0200
commit25188c448cef7c802b8e27e13d643a7c95aaa840 (patch)
treef4abf4bc767242a890f8025bd3e8917a07a92349 /CMakeLists.txt
parent2f11bd9a6afe160886e42081c2542b8b5b7caefc (diff)
downloadtigervnc-25188c448cef7c802b8e27e13d643a7c95aaa840.tar.gz
tigervnc-25188c448cef7c802b8e27e13d643a7c95aaa840.zip
Remove simple keyboard model
Remove the FLTK simple keyboard system and reorganise things in preparation for a more direct approach.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ce0a00af..30520a51 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -279,9 +279,6 @@ if(FLTK_FOUND)
set(CMAKE_REQUIRED_INCLUDES ${FLTK_INCLUDE_DIR})
set(CMAKE_REQUIRED_LIBRARIES ${FLTK_LIBRARIES})
- # FLTK STR #2599
- check_cxx_source_compiles("#include <FL/Fl_Widget.H>\nint main(int c, char** v) { void (Fl_Widget::*foo)() = &Fl_Widget::set_simple_keyboard; return 0; }" HAVE_FLTK_DEAD_KEYS)
-
# FLTK STR #2636
check_cxx_source_compiles("#include <FL/Fl.H>\nint main(int c, char** v) { Fl::add_clipboard_notify(NULL, NULL); return 0; }" HAVE_FLTK_CLIPBOARD)