summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDRC <dcommander@users.sourceforge.net>2010-10-27 08:00:33 +0000
committerDRC <dcommander@users.sourceforge.net>2010-10-27 08:00:33 +0000
commit872e27c3b339f906476153145da44c4d0bb12ca8 (patch)
treee0edd78085d4134719338f730a9cf0ef58a0b10d /Makefile.am
parente4daba4d07b58bdf32d99960bdf7eb0450c481c9 (diff)
downloadtigervnc-872e27c3b339f906476153145da44c4d0bb12ca8.tar.gz
tigervnc-872e27c3b339f906476153145da44c4d0bb12ca8.zip
Fix 'make dist'
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4173 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b7de812c..00c2fcc1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -19,4 +19,8 @@ endif
dmg: all
sh $(srcdir)/release/makemacpkg ${PACKAGE_NAME} ${VERSION} ${BUILD} ${srcdir}
-EXTRA_DIST = CMakeLists.txt cmakescripts/getdate.bat
+EXTRA_DIST = CMakeLists.txt cmakescripts/getdate.bat LICENCE.TXT \
+ doc java media release
+
+dist-hook:
+ rm -rf `find $(distdir) -name .svn`