summaryrefslogtreecommitdiffstats
path: root/common/CMakeLists.txt
diff options
context:
space:
mode:
authorDRC <dcommander@users.sourceforge.net>2011-07-28 08:38:59 +0000
committerDRC <dcommander@users.sourceforge.net>2011-07-28 08:38:59 +0000
commit2ff39b848160c904dcbf5326912f8242e084b90a (patch)
tree62eed67b9818e47d71254b56311c2d1af203d19d /common/CMakeLists.txt
parent4e326a0b8cf816b3205171e0bbce5d6d4973d90e (diff)
downloadtigervnc-2ff39b848160c904dcbf5326912f8242e084b90a.tar.gz
tigervnc-2ff39b848160c904dcbf5326912f8242e084b90a.zip
Include a stripped-down version of FLTK in tree and add a USE_INCLUDED_FLTK option to build against it.
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4603 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'common/CMakeLists.txt')
-rw-r--r--common/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/common/CMakeLists.txt b/common/CMakeLists.txt
index 59dff7b7..1d9f1d66 100644
--- a/common/CMakeLists.txt
+++ b/common/CMakeLists.txt
@@ -5,6 +5,10 @@ if(USE_INCLUDED_ZLIB)
set(ZLIB_LIBRARIES zlib)
endif()
+if(USE_INCLUDED_FLTK)
+ add_subdirectory(fltk)
+endif()
+
add_subdirectory(os)
add_subdirectory(rdr)
add_subdirectory(network)