summaryrefslogtreecommitdiffstats
path: root/common/network/Makefile.am
diff options
context:
space:
mode:
authorAdam Tkac <atkac@redhat.com>2008-06-18 15:29:19 +0000
committerAdam Tkac <atkac@redhat.com>2008-06-18 15:29:19 +0000
commit2bcfb6d2c7a15189feb7745553f71a3352838c45 (patch)
treee501dbc05a0c3745179d0e432841250ae499612e /common/network/Makefile.am
parentdefdf85be2a94fbb132e2a045e33caa55da1e06b (diff)
downloadtigervnc-2bcfb6d2c7a15189feb7745553f71a3352838c45.tar.gz
tigervnc-2bcfb6d2c7a15189feb7745553f71a3352838c45.zip
Add headers to Makefile.am-s to fix "make dist" command in common/* subtree
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/branches/1.5-xserver@2591 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'common/network/Makefile.am')
-rw-r--r--common/network/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/common/network/Makefile.am b/common/network/Makefile.am
index 716e8ba8..61d276bb 100644
--- a/common/network/Makefile.am
+++ b/common/network/Makefile.am
@@ -1,6 +1,8 @@
noinst_LTLIBRARIES = libnetwork.la
-libnetwork_la_SOURCES = TcpSocket.cxx
+HDRS = Socket.h TcpSocket.h
+
+libnetwork_la_SOURCES = $(HDRS) TcpSocket.cxx
libnetwork_la_CPPFLAGS = -I$(top_srcdir) @SOCKLEN_T_DEFINE@