summaryrefslogtreecommitdiffstats
path: root/common/os/CMakeLists.txt
diff options
context:
space:
mode:
authorAdam Tkac <atkac@redhat.com>2011-02-09 14:15:09 +0000
committerAdam Tkac <atkac@redhat.com>2011-02-09 14:15:09 +0000
commit68481c19ebfcaed4526c70dac5c14a27f061262a (patch)
treeeb3334069c92665192bdfb5b32e0563a897c01d9 /common/os/CMakeLists.txt
parente32573a56b10b4ba0a2c0151647fccbb40481dde (diff)
downloadtigervnc-68481c19ebfcaed4526c70dac5c14a27f061262a.tar.gz
tigervnc-68481c19ebfcaed4526c70dac5c14a27f061262a.zip
[Development] os: add gnutls_x509_crt_print() implementation, older systems
don't have it and improve backward compatibility of TLS code. git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4277 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'common/os/CMakeLists.txt')
-rw-r--r--common/os/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/common/os/CMakeLists.txt b/common/os/CMakeLists.txt
index 77ff363f..82f11659 100644
--- a/common/os/CMakeLists.txt
+++ b/common/os/CMakeLists.txt
@@ -3,4 +3,5 @@ include_directories(${CMAKE_SOURCE_DIR}/common)
add_library(os STATIC
print.c
net.c
- os.cxx)
+ os.cxx
+ tls.cxx)