aboutsummaryrefslogtreecommitdiffstats
path: root/common/os/Makefile.am
diff options
context:
space:
mode:
authorAdam Tkac <atkac@redhat.com>2010-10-29 12:07:14 +0000
committerAdam Tkac <atkac@redhat.com>2010-10-29 12:07:14 +0000
commitb56a69c7fdc6996b441fa0beac3afeac5e15f8e1 (patch)
treeca3b68325ec5421229824894e459bcccbe5a7a9c /common/os/Makefile.am
parentbcec85b2910c2e2ddf1eb59bee21d7d2b733d39d (diff)
downloadtigervnc-b56a69c7fdc6996b441fa0beac3afeac5e15f8e1.tar.gz
tigervnc-b56a69c7fdc6996b441fa0beac3afeac5e15f8e1.zip
[Development] Introduce gethomedir() function to retrieve home directory path.
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4176 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'common/os/Makefile.am')
-rw-r--r--common/os/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/common/os/Makefile.am b/common/os/Makefile.am
index ed98579d..d87a0dac 100644
--- a/common/os/Makefile.am
+++ b/common/os/Makefile.am
@@ -1,8 +1,8 @@
noinst_LTLIBRARIES = libos.la
-HDRS = net.h print.h
+HDRS = net.h print.h os.h
-libos_la_SOURCES = $(HDRS) print.c net.c
+libos_la_SOURCES = $(HDRS) print.c net.c os.cxx
libos_la_CPPFLAGS = -I$(top_srcdir)/common