summaryrefslogtreecommitdiffstats
path: root/common/rfb/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2011-03-03 09:55:21 +0000
committerPierre Ossman <ossman@cendio.se>2011-03-03 09:55:21 +0000
commit4c6bd4c77046e6cdca6ee1324aea8c8f4aca68b4 (patch)
tree96bd250f2e0d23d916edaf3ae3183e6970509173 /common/rfb/CMakeLists.txt
parenta7769f2eee1a93b3b8ef2b7daa7463e0a389338e (diff)
downloadtigervnc-4c6bd4c77046e6cdca6ee1324aea8c8f4aca68b4.tar.gz
tigervnc-4c6bd4c77046e6cdca6ee1324aea8c8f4aca68b4.zip
Look for libjpeg in a more proper manner and don't just assume it's in a
standard path. git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4314 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'common/rfb/CMakeLists.txt')
-rw-r--r--common/rfb/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/common/rfb/CMakeLists.txt b/common/rfb/CMakeLists.txt
index ca723fe8..7679437c 100644
--- a/common/rfb/CMakeLists.txt
+++ b/common/rfb/CMakeLists.txt
@@ -1,4 +1,4 @@
-include_directories(${CMAKE_SOURCE_DIR}/common ${CMAKE_SOURCE_DIR}/win)
+include_directories(${CMAKE_SOURCE_DIR}/common ${CMAKE_SOURCE_DIR}/win ${JPEG_INCLUDE_DIR})
set(RFB_SOURCES
Blacklist.cxx
@@ -65,7 +65,7 @@ set(RFB_SOURCES
encodings.cxx
util.cxx)
-set(RFB_LIBRARIES jpeg os)
+set(RFB_LIBRARIES ${JPEG_LIBRARIES} os)
if(GNUTLS_FOUND)
set(RFB_SOURCES