summaryrefslogtreecommitdiffstats
path: root/common/rfb/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2018-06-18 15:44:26 +0200
committerPierre Ossman <ossman@cendio.se>2018-11-01 16:11:42 +0100
commitb14a6bc1aacc3238a1e318d9f165d25674f34d45 (patch)
tree2ba37543fa3941d738ef73a080ae24750ac125a8 /common/rfb/CMakeLists.txt
parent9312b0e3e16a0eee66945a1220d914067132de9a (diff)
downloadtigervnc-b14a6bc1aacc3238a1e318d9f165d25674f34d45.tar.gz
tigervnc-b14a6bc1aacc3238a1e318d9f165d25674f34d45.zip
Split out ServerParams from ConnParams
We need to track different things in the server and client, so separate things to two independent structures to keep things more clear.
Diffstat (limited to 'common/rfb/CMakeLists.txt')
-rw-r--r--common/rfb/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/common/rfb/CMakeLists.txt b/common/rfb/CMakeLists.txt
index b8d08137..6b8be3bd 100644
--- a/common/rfb/CMakeLists.txt
+++ b/common/rfb/CMakeLists.txt
@@ -43,6 +43,7 @@ set(RFB_SOURCES
SMsgReader.cxx
SMsgWriter.cxx
ServerCore.cxx
+ ServerParams.cxx
Security.cxx
SecurityServer.cxx
SecurityClient.cxx