summaryrefslogtreecommitdiffstats
path: root/common/rfb/Makefile.am
diff options
context:
space:
mode:
authorAdam Tkac <atkac@redhat.com>2010-04-23 13:58:10 +0000
committerAdam Tkac <atkac@redhat.com>2010-04-23 13:58:10 +0000
commit5a0caed91c3879413b23d6906341856d1cc31dc1 (patch)
treeacb2c9d01bcc7af73c2c85d843cd4ec97d414f5f /common/rfb/Makefile.am
parentc58b3d11f7df6724475d76569469ee2e30b3ccae (diff)
downloadtigervnc-5a0caed91c3879413b23d6906341856d1cc31dc1.tar.gz
tigervnc-5a0caed91c3879413b23d6906341856d1cc31dc1.zip
[Development] Rename common/rfb/secTypes.{h,cxx} to common/rfb/Security.{h,cxx}.
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4033 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'common/rfb/Makefile.am')
-rw-r--r--common/rfb/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/common/rfb/Makefile.am b/common/rfb/Makefile.am
index 54213767..93189b99 100644
--- a/common/rfb/Makefile.am
+++ b/common/rfb/Makefile.am
@@ -13,7 +13,7 @@ HDRS = Blacklist.h CapsContainer.h CapsList.h CConnection.h \
PixelFormat.h PixelFormat.inl Pixel.h RawDecoder.h RawEncoder.h \
Rect.h Region.h rreDecode.h RREDecoder.h rreEncode.h RREEncoder.h \
ScaledPixelBuffer.h ScaleFilters.h SConnection.h ScreenSet.h \
- screenTypes.h SDesktop.h secTypes.h ServerCore.h SMsgHandler.h \
+ screenTypes.h SDesktop.h Security.h ServerCore.h SMsgHandler.h \
SMsgReader.h SMsgReaderV3.h SMsgWriter.h SMsgWriterV3.h \
SSecurityFactoryStandard.h SSecurity.h SSecurityNone.h \
SSecurityVncAuth.h Threading.h tightDecode.h TightDecoder.h \
@@ -39,7 +39,7 @@ librfb_la_SOURCES = $(HDRS) Blacklist.cxx CConnection.cxx CMsgHandler.cxx \
TightEncoder.cxx TightPalette.cxx TransImageGetter.cxx \
UpdateTracker.cxx VNCSConnectionST.cxx \
VNCServerST.cxx ZRLEEncoder.cxx ZRLEDecoder.cxx encodings.cxx \
- secTypes.cxx util.cxx
+ Security.cxx util.cxx
librfb_la_CPPFLAGS = -I$(top_srcdir)/common -I$(top_srcdir)/win
librfb_la_LIBADD =