summaryrefslogtreecommitdiffstats
path: root/unix/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2012-03-27 10:24:53 +0000
committerPierre Ossman <ossman@cendio.se>2012-03-27 10:24:53 +0000
commit95e28f74a278363dc3f72b0846c23ab0587e9fd7 (patch)
tree7abddf9fcb30c935b63ffb7d590ff733bef0e0b1 /unix/CMakeLists.txt
parent84c9467b8e8a8e9cf2bb24944fec4bb91d4caeb8 (diff)
downloadtigervnc-95e28f74a278363dc3f72b0846c23ab0587e9fd7.tar.gz
tigervnc-95e28f74a278363dc3f72b0846c23ab0587e9fd7.zip
Consolidate the installation paths and make sure we have decent defaults.
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4873 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'unix/CMakeLists.txt')
-rw-r--r--unix/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/unix/CMakeLists.txt b/unix/CMakeLists.txt
index 3ffe79c9..8b2c70eb 100644
--- a/unix/CMakeLists.txt
+++ b/unix/CMakeLists.txt
@@ -4,5 +4,5 @@ add_subdirectory(vncconfig)
add_subdirectory(vncpasswd)
add_subdirectory(x0vncserver)
-install(PROGRAMS vncserver DESTINATION bin)
-install(FILES vncserver.man DESTINATION man/man1 RENAME vncserver.1)
+install(PROGRAMS vncserver DESTINATION ${BIN_DIR})
+install(FILES vncserver.man DESTINATION ${MAN_DIR}/man1 RENAME vncserver.1)