summaryrefslogtreecommitdiffstats
path: root/unix/tx/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2014-01-30 17:15:55 +0100
committerPierre Ossman <ossman@cendio.se>2014-07-07 13:27:08 +0200
commit53f7857e4465f738ab9a7bd853859170eb5ce068 (patch)
tree3dcd1fec84aeac4bfa9d1555cd00e773b6289428 /unix/tx/CMakeLists.txt
parent9fe3479104c04377dfb3ca3c66f7e51421e7ca49 (diff)
downloadtigervnc-53f7857e4465f738ab9a7bd853859170eb5ce068.tar.gz
tigervnc-53f7857e4465f738ab9a7bd853859170eb5ce068.zip
Remove all unused TX widgets
Diffstat (limited to 'unix/tx/CMakeLists.txt')
-rw-r--r--unix/tx/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/unix/tx/CMakeLists.txt b/unix/tx/CMakeLists.txt
index ab46f03c..67976150 100644
--- a/unix/tx/CMakeLists.txt
+++ b/unix/tx/CMakeLists.txt
@@ -4,10 +4,6 @@ include_directories(${CMAKE_SOURCE_DIR}/common)
include_directories(${CMAKE_SOURCE_DIR}/common/rfb)
add_library(tx STATIC
- TXWindow.cxx
- TXScrollbar.cxx
- TXViewport.cxx
- TXImage.cxx
- TXMenu.cxx)
+ TXWindow.cxx)
target_link_libraries(tx ${X11_LIBRARIES})