summaryrefslogtreecommitdiffstats
path: root/unix/vncpasswd/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2012-03-27 10:24:53 +0000
committerPierre Ossman <ossman@cendio.se>2012-03-27 10:24:53 +0000
commit95e28f74a278363dc3f72b0846c23ab0587e9fd7 (patch)
tree7abddf9fcb30c935b63ffb7d590ff733bef0e0b1 /unix/vncpasswd/CMakeLists.txt
parent84c9467b8e8a8e9cf2bb24944fec4bb91d4caeb8 (diff)
downloadtigervnc-95e28f74a278363dc3f72b0846c23ab0587e9fd7.tar.gz
tigervnc-95e28f74a278363dc3f72b0846c23ab0587e9fd7.zip
Consolidate the installation paths and make sure we have decent defaults.
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4873 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'unix/vncpasswd/CMakeLists.txt')
-rw-r--r--unix/vncpasswd/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/unix/vncpasswd/CMakeLists.txt b/unix/vncpasswd/CMakeLists.txt
index 77640caa..d1425af9 100644
--- a/unix/vncpasswd/CMakeLists.txt
+++ b/unix/vncpasswd/CMakeLists.txt
@@ -5,5 +5,5 @@ add_executable(vncpasswd
target_link_libraries(vncpasswd tx rfb rdr os)
-install(TARGETS vncpasswd DESTINATION bin)
-install(FILES vncpasswd.man DESTINATION man/man1 RENAME vncpasswd.1)
+install(TARGETS vncpasswd DESTINATION ${BIN_DIR})
+install(FILES vncpasswd.man DESTINATION ${MAN_DIR}/man1 RENAME vncpasswd.1)