summaryrefslogtreecommitdiffstats
path: root/unix/vncpasswd/CMakeLists.txt
diff options
context:
space:
mode:
authorDRC <dcommander@users.sourceforge.net>2011-06-25 03:02:10 +0000
committerDRC <dcommander@users.sourceforge.net>2011-06-25 03:02:10 +0000
commite66060d1c3d2c67f096c1c34533f351fa7505e70 (patch)
tree4b227acc1c1a4b1a399b0b9ae57a10e64525c212 /unix/vncpasswd/CMakeLists.txt
parente574444623c4ebc30bff3ac8ea22defb0f18b47e (diff)
downloadtigervnc-e66060d1c3d2c67f096c1c34533f351fa7505e70.tar.gz
tigervnc-e66060d1c3d2c67f096c1c34533f351fa7505e70.zip
Install man pages during 'make install' on Unix systems
git-svn-id: svn://svn.code.sf.net/p/tigervnc/code/trunk@4552 3789f03b-4d11-0410-bbf8-ca57d06f2519
Diffstat (limited to 'unix/vncpasswd/CMakeLists.txt')
-rw-r--r--unix/vncpasswd/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/unix/vncpasswd/CMakeLists.txt b/unix/vncpasswd/CMakeLists.txt
index 1125df25..f31c936a 100644
--- a/unix/vncpasswd/CMakeLists.txt
+++ b/unix/vncpasswd/CMakeLists.txt
@@ -4,3 +4,6 @@ add_executable(vncpasswd
vncpasswd.cxx)
target_link_libraries(vncpasswd tx rfb rdr os)
+
+install(TARGETS vncpasswd DESTINATION bin)
+install(FILES vncpasswd.man DESTINATION man/man1)