summaryrefslogtreecommitdiffstats
path: root/unix/vncpasswd/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2014-07-04 11:34:02 +0200
committerPierre Ossman <ossman@cendio.se>2014-07-04 11:34:02 +0200
commitf3c2026d5be5c64655386bb1d1592eb250830ea1 (patch)
tree938421940dcd7eb08ca0b52b978e1495125b40e9 /unix/vncpasswd/CMakeLists.txt
parent1338c0dc2d79235cd0380a1f11a7558548929a82 (diff)
downloadtigervnc-f3c2026d5be5c64655386bb1d1592eb250830ea1.tar.gz
tigervnc-f3c2026d5be5c64655386bb1d1592eb250830ea1.zip
librfb needs librdr so make sure it always gets pulled in
Diffstat (limited to 'unix/vncpasswd/CMakeLists.txt')
-rw-r--r--unix/vncpasswd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/unix/vncpasswd/CMakeLists.txt b/unix/vncpasswd/CMakeLists.txt
index d1425af9..a04ed0b9 100644
--- a/unix/vncpasswd/CMakeLists.txt
+++ b/unix/vncpasswd/CMakeLists.txt
@@ -3,7 +3,7 @@ include_directories(${CMAKE_SOURCE_DIR}/common)
add_executable(vncpasswd
vncpasswd.cxx)
-target_link_libraries(vncpasswd tx rfb rdr os)
+target_link_libraries(vncpasswd tx rfb os)
install(TARGETS vncpasswd DESTINATION ${BIN_DIR})
install(FILES vncpasswd.man DESTINATION ${MAN_DIR}/man1 RENAME vncpasswd.1)