summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0c78d15c..57b0f032 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -402,9 +402,12 @@ if(ENABLE_NLS)
add_subdirectory(po)
endif()
-add_subdirectory(vncviewer)
+option(BUILD_VIEWER "Build TigerVNC viewer" ON)
+if(BUILD_VIEWER)
+ add_subdirectory(vncviewer)
+ add_subdirectory(media)
+endif()
-add_subdirectory(media)
include(cmake/BuildPackages.cmake)