summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d60f935a..b9b327ff 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -172,9 +172,11 @@ endif()
find_package(ZLIB)
option(USE_INCLUDED_ZLIB "Force use of the bundled zlib")
if(NOT ZLIB_FOUND)
- message(STATUS "System zlib not found. Using included zlib")
set(USE_INCLUDED_ZLIB 1)
endif()
+if(USE_INCLUDED_ZLIB)
+ message(STATUS "Using included zlib library")
+endif()
# Check for gettext
option(ENABLE_NLS "Enable translation of program messages" ON)