summaryrefslogtreecommitdiffstats
path: root/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index ef1cdaa4..905a2b2d 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -1 +1,10 @@
-SUBDIRS = @ZLIB_DIR@ @JPEG_DIR@ rdr network Xregion rfb
+SUBDIRS =
+
+if INCLUDED_ZLIB
+SUBDIRS += zlib
+endif
+if INCLUDED_JPEG
+SUBDIRS += jpeg
+endif
+
+SUBDIRS += rdr network Xregion rfb