summaryrefslogtreecommitdiffstats
path: root/common/os/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'common/os/CMakeLists.txt')
-rw-r--r--common/os/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/common/os/CMakeLists.txt b/common/os/CMakeLists.txt
index 77ff363f..82f11659 100644
--- a/common/os/CMakeLists.txt
+++ b/common/os/CMakeLists.txt
@@ -3,4 +3,5 @@ include_directories(${CMAKE_SOURCE_DIR}/common)
add_library(os STATIC
print.c
net.c
- os.cxx)
+ os.cxx
+ tls.cxx)