summaryrefslogtreecommitdiffstats
path: root/common/rdr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'common/rdr/CMakeLists.txt')
-rw-r--r--common/rdr/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/common/rdr/CMakeLists.txt b/common/rdr/CMakeLists.txt
index 6557932d..ee71a9bb 100644
--- a/common/rdr/CMakeLists.txt
+++ b/common/rdr/CMakeLists.txt
@@ -24,4 +24,6 @@ endif()
target_link_libraries(rdr ${RDR_LIBRARIES})
-libtool_create_control_file(rdr)
+if(UNIX)
+ libtool_create_control_file(rdr)
+endif()