summaryrefslogtreecommitdiffstats
path: root/common/rdr/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/rdr/Makefile.am')
-rw-r--r--common/rdr/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/common/rdr/Makefile.am b/common/rdr/Makefile.am
new file mode 100644
index 00000000..0621a02b
--- /dev/null
+++ b/common/rdr/Makefile.am
@@ -0,0 +1,10 @@
+noinst_LTLIBRARIES = librdr.la
+
+librdr_la_SOURCES = Exception.cxx Exception.h FdInStream.cxx FdInStream.h \
+ FdOutStream.cxx FdOutStream.h FixedMemOutStream.h HexInStream.cxx \
+ HexInStream.h HexOutStream.cxx HexOutStream.h InStream.cxx InStream.h \
+ MemInStream.h MemOutStream.h OutStream.h RandomStream.cxx \
+ RandomStream.h SubstitutingInStream.h types.h ZlibInStream.cxx \
+ ZlibInStream.h ZlibOutStream.cxx ZlibOutStream.h
+
+librdr_la_CPPFLAGS = -I$(COMMON_DIR)