summaryrefslogtreecommitdiffstats
path: root/common/rfb/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'common/rfb/CMakeLists.txt')
-rw-r--r--common/rfb/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/common/rfb/CMakeLists.txt b/common/rfb/CMakeLists.txt
index 0300105a..9f5b59ec 100644
--- a/common/rfb/CMakeLists.txt
+++ b/common/rfb/CMakeLists.txt
@@ -71,7 +71,7 @@ if(WIN32)
set(RFB_SOURCES ${RFB_SOURCES} WinPasswdValidator.cxx)
endif(WIN32)
-set(RFB_LIBRARIES ${JPEG_LIBRARIES} os)
+set(RFB_LIBRARIES ${JPEG_LIBRARIES} os rdr)
if(HAVE_PAM)
set(RFB_SOURCES ${RFB_SOURCES} UnixPasswordValidator.cxx