summaryrefslogtreecommitdiffstats
path: root/unix/vncconfig/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unix/vncconfig/CMakeLists.txt')
-rw-r--r--unix/vncconfig/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/unix/vncconfig/CMakeLists.txt b/unix/vncconfig/CMakeLists.txt
new file mode 100644
index 00000000..55704130
--- /dev/null
+++ b/unix/vncconfig/CMakeLists.txt
@@ -0,0 +1,12 @@
+include_directories(${X11_INCLUDE_DIR})
+
+include_directories(${CMAKE_SOURCE_DIR}/common)
+include_directories(${CMAKE_SOURCE_DIR}/unix/tx)
+
+add_executable(vncconfig
+ buildtime.c
+ vncExt.c
+ vncconfig.cxx
+ QueryConnectDialog.cxx)
+
+target_link_libraries(vncconfig tx rfb network rdr ${X11_LIBRARIES})