aboutsummaryrefslogtreecommitdiffstats
path: root/unix/vncpasswd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unix/vncpasswd/CMakeLists.txt')
-rw-r--r--unix/vncpasswd/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/unix/vncpasswd/CMakeLists.txt b/unix/vncpasswd/CMakeLists.txt
index 1125df25..f31c936a 100644
--- a/unix/vncpasswd/CMakeLists.txt
+++ b/unix/vncpasswd/CMakeLists.txt
@@ -4,3 +4,6 @@ add_executable(vncpasswd
vncpasswd.cxx)
target_link_libraries(vncpasswd tx rfb rdr os)
+
+install(TARGETS vncpasswd DESTINATION bin)
+install(FILES vncpasswd.man DESTINATION man/man1)