summaryrefslogtreecommitdiffstats
path: root/unix/vncpasswd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unix/vncpasswd/CMakeLists.txt')
-rw-r--r--unix/vncpasswd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/unix/vncpasswd/CMakeLists.txt b/unix/vncpasswd/CMakeLists.txt
index d1425af9..a04ed0b9 100644
--- a/unix/vncpasswd/CMakeLists.txt
+++ b/unix/vncpasswd/CMakeLists.txt
@@ -3,7 +3,7 @@ include_directories(${CMAKE_SOURCE_DIR}/common)
add_executable(vncpasswd
vncpasswd.cxx)
-target_link_libraries(vncpasswd tx rfb rdr os)
+target_link_libraries(vncpasswd tx rfb os)
install(TARGETS vncpasswd DESTINATION ${BIN_DIR})
install(FILES vncpasswd.man DESTINATION ${MAN_DIR}/man1 RENAME vncpasswd.1)