summaryrefslogtreecommitdiffstats
path: root/unix/vncviewer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'unix/vncviewer/Makefile.am')
-rw-r--r--unix/vncviewer/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/unix/vncviewer/Makefile.am b/unix/vncviewer/Makefile.am
index a5b9ac32..a73e97ad 100644
--- a/unix/vncviewer/Makefile.am
+++ b/unix/vncviewer/Makefile.am
@@ -1,6 +1,10 @@
bin_PROGRAMS = vncviewer
-vncviewer_SOURCES = DesktopWindow.cxx CConn.cxx vncviewer.cxx buildtime.c
+HDRS = AboutDialog.h CConn.h DesktopWindow.h gettext.h InfoDialog.h \
+ OptionsDialog.h parameters.h PasswdDialog.h ServerDialog.h
+
+vncviewer_SOURCES = $(HDRS) DesktopWindow.cxx CConn.cxx vncviewer.cxx \
+ buildtime.c
vncviewer_CPPFLAGS = -I$(COMMON_DIR) -I$(top_srcdir) -I$(top_srcdir)/tx \
-I$(top_srcdir)/intl -DLOCALEDIR=\"$(localedir)\" @X_CFLAGS@ # X_CFLAGS are really CPPFLAGS