summaryrefslogtreecommitdiffstats
path: root/vncviewer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'vncviewer/CMakeLists.txt')
-rw-r--r--vncviewer/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/vncviewer/CMakeLists.txt b/vncviewer/CMakeLists.txt
index beca98d1..c6e778f1 100644
--- a/vncviewer/CMakeLists.txt
+++ b/vncviewer/CMakeLists.txt
@@ -48,13 +48,6 @@ endif()
target_link_libraries(vncviewer rfb network rdr os Xregion ${FLTK_LIBRARIES} ${GETTEXT_LIBRARIES})
-# When building with GnuTLS, librdr depends on ws2_32, so in order to make
-# MinGW happy, we need to put ws2_32 in librdr's target_link_libraries string,
-# not here.
-if(NOT GNUTLS_FOUND AND WIN32)
- target_link_libraries(vncviewer ws2_32)
-endif()
-
install(TARGETS vncviewer DESTINATION ${BIN_DIR})
if(UNIX)
install(FILES vncviewer.man DESTINATION ${MAN_DIR}/man1 RENAME vncviewer.1)