summaryrefslogtreecommitdiffstats
path: root/vncviewer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'vncviewer/CMakeLists.txt')
-rw-r--r--vncviewer/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/vncviewer/CMakeLists.txt b/vncviewer/CMakeLists.txt
index 524a007f..3fb1145c 100644
--- a/vncviewer/CMakeLists.txt
+++ b/vncviewer/CMakeLists.txt
@@ -33,4 +33,7 @@ add_executable(vncviewer ${VNCVIEWER_SOURCES})
target_link_libraries(vncviewer rfb network rdr os Xregion ${FLTK_LIBRARIES} ${GETTEXT_LIBRARIES})
-install (TARGETS vncviewer DESTINATION bin)
+install(TARGETS vncviewer DESTINATION bin)
+if(UNIX)
+ install(FILES vncviewer.man DESTINATION man/man1)
+endif()