summaryrefslogtreecommitdiffstats
path: root/win/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'win/CMakeLists.txt')
-rw-r--r--win/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/win/CMakeLists.txt b/win/CMakeLists.txt
index 1fa02c7f..c034f6f6 100644
--- a/win/CMakeLists.txt
+++ b/win/CMakeLists.txt
@@ -2,7 +2,7 @@ add_definitions(-D_WIN32_IE=0x0500 -D_WIN32_WINNT=0x0500)
include_directories(${CMAKE_SOURCE_DIR}/common ${CMAKE_SOURCE_DIR}/win)
-configure_file(resdefs.h.in ${CMAKE_CURRENT_BINARY_DIR}/resdefs.h)
+configure_file(resdefs.h.cmake.in ${CMAKE_CURRENT_BINARY_DIR}/resdefs.h)
add_subdirectory(rfb_win32)
add_subdirectory(vncviewer)